whatsapp logoWhatsApp is sinds 1 november gestopt met de ondersteuning van een aantal oudere Android-telefoons. Bezitters van oudere versies kunnen Whatsapp niet meer gebruiken, schrijft het bedrijf op een ondersteuningspagina. 

Voor Android-toestellen moet je minimaal versie Android 4.1 hebben. Deze versie van het door Google ontwikkelde besturingssysteem voor smartphones verscheen ruim negen jaar geleden.

Zo kun je zien welke versie van Android draait op jouw toestel

  • Open de instellingen van je telefoon en scroll naar beneden
  • Klik op 'Over de telefoon'
  • Bekijk bij 'Softwareversie' welke versie van Android op jouw telefoon draait